C-Command Software Forum

All Sent Mail moved to Inbox

I have tried spamsieve on two separate boxes, not at the same time. One has El Capitan and one has Yosemite.

I have followed the directions on the C Command website.

I have the correct rule in place in Apple Mail. NO OTHER RULES.
I Have trained spamsieve.
I have added the “@” workaround suggested for Google users so that Google mail does not move messages to spam.

Spamsieve will indeed filter all incoming mail and mark spam surprisingly well and move it to the Spam Folder.

Spamsieve also puts EVERY EMAIL I SEND INTO MY INBOX.

I have seen no posts on this issue.

Is there a fix for this?

Thanks,

deffenda

SpamSieve doesn’t touch sent messages or move messages to the inbox. This is happening because of a malfunction with Gmail. In some cases, the Gmail filter recommended in Turning Off the Gmail Spam Filter moves sent messages to the inbox. At the bottom of the page, it states:

Another setup you can use is to enter is:spam in the Has the Words field. One customer has reported that this works around a problem with Gmail moving sent messages to the inbox.

Another option that seems to help is to set up the filter like this:

Gmail.png

I’m still investigating this issue and plan to have a more definitive update to the instructions soon.

For more information, see this thread.