C-Command Software Forum

Beachball

Hi, I’m testing EagleFiler right now and it got into “beachball” mode somehow.

What I did was at the Records level select everything so I can try to mark all the items I imported “read” by removing all the “unread” tags.

But it went into spinning beachball mode and never returned no matter how long I waited.

The dock reported it had gone “unresponsive” and finally I had to force quit.

Fortunately when I restarted, all seemed to be normal.

Are there any precautions I should take to avoid this kind of thing from happening?

Thanks,

doug

I’ve not heard of that happening before, and it didn’t beachball when I just tried that in a library with 35,000 records. If it happens again, please:

  1. Note what’s shown in EagleFiler’s Activity window.
  2. Open the Activity Monitor program and select EagleFiler in the list. Choose Sample Process from the View menu. Then save the resulting data to a file and send it to me.

I tried again and haven’t been able to duplicate the problem. But if should ever happen again I will do what you suggest.

Thanks,

doug