C-Command Software Forum

creation errors: hdiutil

When attempting to create a .dmg of several folders (about 7.5gb each and one only 665mb) i get the error
: Error 1 - hdiutil: create failed - Operation timed out
for “panel sketches”
Error 1 - newfs_hfs: write (sector 10784, 16384 bytes): Input/output error hdiutil: create failed - Operation not permitted
for “Portraits”

is there any thing i’m doing wrong? several other large folders completed fine. These are backup folders of mostly RAW images and PSD files.

It sounds like DropDMG is running into a permissions problem with the destination folder. Have you tried selecting Always Run With Root Access from the DropDMG menu?

this worked
Thanks Michael. This seems to do the trick…I just started using DropDMG so still learning.

Normally, DropDMG will ask you if it needs a password. In this case, my guess is that the permissions were such that DropDMG got confused and thought it didn’t need one.

Old Wounds
Sorry to open a ‘closed’ thread, but I just started having a similar problem:

10/4/09 10:05 PM Error 1 - 2009-10-04 22:05:47.094 copy-helper[644:903] copy error (canceling): /Volumes/iphotos 2009/iphotos/Data: Operation not supported
hdiutil: create failed - Operation not supported
for “iphotos”

I’m running 10.6.1 and under that odd size convention, it’s a 5.57GB iphoto bundle yet a smaller one (924MB) seems fine. Checked owner rights, and have *as root on but keeps repeating. Is it worth noting I only had this issue after 10.6?

I’ll keep testing other files and see if it’s something in that bundle.