C-Command Software Forum

Download Update Problem

My SpamSieve is using 2.7.7 and wants to update to 2.8.1. When I try it I get the following error message: The operation cound not be completed. (NSURLError Domain error - 3001.) I have a Mac OSX 10.6.3
Thanks for any help.

The problem is with the Internet Config database on your Mac. You’ll need to download this update manually and follow the updating instructions in the Read Me file. SpamSieve 2.8.1 works around this problem automatically, so once you get that version future updates should work smoothly.

I followed your directions and they worked perfectly! Thanks so much. I LOVE SpamSieve!