Enabling the EagleFiler bundle in MailMate

when i’m trying to install eaglefiler.mmbundle thru MaimMate’s preference/bundles… nothing happens !! What am i doing wrong… ??

Are you referring to the bundle linked above or to the one that MailMate automatically knows how to find? Do you see the EagleFiler bundle in the list in MailMate’s preferences? Is it checked?

Hi Michael
If in MailMate prefs/bundles i checkmark the box, then it shows up like in the attached pic. Then nothing “happens”, and the next time i open pref/bundles the box is unchecked again !! When i press the circle-with-an-arrow it opens a tab with github; eaglefiler.mmbundle Does this help… ???

oups… forgot the pic;

What should happen is that it stays checked and you see a new Commands ‣ EagleFiler menu in MailMate. I recommend that you ask the MailMate developer about why this isn’t working.

i’ll do that Michael… and report back to you (here) after he responds. Thx…

A post was split to a new topic: Importing From MailMate to a Specific EagleFiler Folder