C-Command Software Forum

foebie ( that's even younger than a newbie) question

first thing I did on downloading the demo was create a folder, then in it, a plain text note.

When I went to edit the note header, Windows XP launched, presumably ( after a quick peek at ‘help’), to launch Kaspersky in my Parallels

I really, really, don;t want to launch Parallels when editing a note header.

What am I missing here?

cheers

pete

What do you mean by “edit the note header”? Do you mean that you double-clicked the file? You can edit the filename and text content from within EagleFiler, without launching any other applications. You can also use Get Info in the Finder to change which application is opened when you double-click a text file.

sorry. I double-clicked where it says ‘Plain Text’ in the ‘Title’ column.

Is that what you mean by double-clicking the File?

I managed to edit the name of the file by using the Inspector.

Is there an easier way?

peter

Yes, you can single-click on the name in the File column. Or just press the Enter key.

Hi Michael

single-clicking the name in the file column was not smooth.
Sometimes it would create an enterable string, others not - and if I wasn’t careful - oops - Parallels launches again.

Pressing the Enter key works fine, thx.

peter

Are you sure you were single-clicking and not double-clicking? I don’t see why else it would open another application…

yes - I would single-click - nothing would happen, and I would click again about 8 secs or more later

peter

Was the record’s row already selected when you did the first single click?

I can’t remember, so:

  1. clear selection/single click on name in ‘File’ column: no response

  2. clear selection/make selection/single click in ‘File’ column: XP launches

  3. clear selection/make selection/WAIT/single click in ‘File’ column/WAIT/text entry available

I think I got it :slight_smile:

thx

peter

when P4/XP actually fully launches ( I’ve aborted it up till now), I get this alert:

(see attachment)

peter

The “make selection - click” is a double click (the first click to make the selection is counted).

You can specify the speed of a double-click in the system preferences (choosing trackpad or mouse, depending on your pointing device). Then it’s basically muscle memory to know how fast or slow you need to do it.

Finally, you can “reveal in finder” the problematic file, do a “get info” on it, then change what program to use when opening it. (I would suggest a “change all” such that every file of the same type are opened with the chosen program.)

Hope this helps,

Alan

> The “make selection - click” is a double click (the first click to make the
> selection is counted)

of course - that’s why I must wait after making the selection.
My double-click speed is set to 5/11 in system prefs. That’s a tad on the slow side.
I’ll try 7/11 for now - this seems to help.

thanks

" get info" certainly shows that KAV is the default file. This is extraordinary, it’s something that’s happened recently without my realising. There’s absolutely no reason why I ( or the default System) would choose a PC application to be the default for opening a .txt. file!

thanks for that tracer.

peter