C-Command Software Forum

Growl notification not going away?

I used to have SS’s Growl notification turned on. Then I turned it off, but I have not quit SS.

I still see a notification that does not go away at all, for “Uncertain spam”. SS is properly marking it as spam.

How do I turn off the all the notifications?

I have an idea…
…why don’t I just read the extremely well written manual? And lo and behold it is all explained in there.

I suppose this might be a bug though as I have turned of Growl notifications in SpamSieve, but I still have to go turn them off in the Growl Prefs as well? That doesn’t sound right.

Thanks for the report. I just checked the code. Due to a typo, SpamSieve will currently send the Uncertain Spam notification to Growl even if Growl is turned off in SpamSieve’s preferences. I will fix this in the next release of SpamSieve.

Okay, I’m new to Spamsieve. Just downloaded it last night, and so far, I like it. If it keeps working this well, I’ll convert the trial version to paid in a few days.

But . . . I’m posting this here in hopes that the noise that Mac Mail has started making after I installed Spamsieve is the “growl” referenced here.

How can I turn it off?

Under Mail Preferences, I do not have New Mail Sound checked. I can’t use this program if it’s going to make sounds.

Any help is appreciated.

Tom

Growl refers to this. SpamSieve has a separate preference for playing a sound when good messages are received, and you can turn it off in the Notification section of its Preferences window.

Michael:
THANKS! I was looking around in the preferences for Mac Mail, not for Spamsieve.

That worked!

Almost 24 hours into using Spamsieve, and so far, it looks good.

Keeping my fingers crossed.