C-Command Software Forum

how to turn off import sound?

hope this isn’t a RTFM question but i haven’t found a way to disable the import sound in eaglefiler. any hints?

thanks

chris

There’s currently no way to turn off the camera sound when you press the capture key. I’ll look into adding a way to do this.

If you’re hearing a sound for other imports (not captures) that’s probably something generated by Growl, so you could turn that off in the Growl pane of System Preferences.

EagleFiler 1.5 adds this as an esoteric preference.