C-Command Software Forum

Pre Sale Questions

Hi there,
this is my first message here :smiley:

I’m seriously considering buying EF and the main reason aside its usefulness is the incredible support Michalel provides here in the forum (and i bet also via mail) unlike other software developers which i contacted and never got back :frowning:

I’m here to ask 2 simple questions:
1)Is it normal that EagleFiler takes something like 8-10 seconds to open itself having only 2 documents in a sample library that i’m testing?

2)This is more a feature request rather than a question but here it is, why when i perform a search EF doesn’t show me where in which page are located the words i entered in the search bar?

I mean if i enter the word “magazines” EagleFiler shows me in which files the word is found and that’s ok but i still have to search for the word inside the document. Let’s say that the word “magazines” is on the last page of the document, do i need to scroll the entire document to find it?

If the keyword is contained in more than one file when i select the file it should automatically show me in which page is located the keyword, sounds logical to me.

Yeah i know that exist the shortcut command+G but why the software does not do that automatically? Devonthink does that exceptionally well imho and honestly is the only thing that is missing from EagleFiler.

This is the most important feature for me and can’t understand why only devonthink does this right, from my point of view it’s painfully obvious :slight_smile:

Thanks
Fred

That could be a normal time to launch EagleFiler and open the library. If it’s taking that long just to open the library, there’s probably something wrong unless you have a very slow Mac and disk.

Simply because I haven’t yet had a chance to write the code to make it auto-scroll. It’s definitely something I’d like to add. If you send me an e-mail I’ll let you know as soon as I have this working in an internal build.

Hi Michael, thank for your fast reply :smiley:

I’ve sent you my email!

While i’m here i’d like to ask you why if i close the app using the red circle and then click on the dock icon to re-open the window the app doesn’t show up?
I suppose it’s because EF can handle multiple libraries at the same time but i thought the app could be smart enough to “figure out” that if there’s only one library maybe i would like to re-open the same window library.

The only solution is to control + H the app right?
I’m sooo used to close the app and then click the app icon in the dock to re-open it…

Right—the normal behavior for a multi-document application is to do nothing or create an empty document if you activate it with no document open. However, that seems like a useful idea so I will look into it.

You can Option-click on another application’s window or Dock icon to switch to it and hide the current application.

Micheal, sorry to bother you again but i found another thing that i like to ask.

I tried to import one folder using the capture with options shortcut and EF captured the folder with everything inside but why in the main records window the files that should be inside the folder are displayed outside the folder? Isn’t this counterintuitive?

I also tried the quick entry shortcut and it’s great but it behaves differently than what you stated here, if i press enter it doesn’t save the note it starts a new line.

I don’t know if this could help but i have the small mac keyboard so i really have only the return key on my keyboard, maybe when you say enter you are referring to the key that i don’t have on this keyboard?

Thanks

That’s how it’s supposed to work. The Records source shows a combined list of all the records in the library. The Unfiled source shows the top-level files that are not in folders.

The Enter is working on my Mac. This is the key that says “Enter”; on a small keyboard you can type Enter by pressing fn-Return.