C-Command Software Forum

Spam Sieve disabled by Mail 5.3 and Lion beta 10.7.5

I just installed the latest release of the beta for the next release of Lion: 10.7.5. When I went to launch Mail, I was informed that Spam Sieve was disabled because it was incompatible with version 5.3 of Mail. I am running the latest version of SS.

I tried downloading and reinstalling SS but received the same error.

Let me know if this can be solved or I have to report it to Apple as a bug.

Thanks.

http://www.ronlockhart.com/xfer/SpamSieveError.jpg

Ditto
Exact same problem with 10.7.5 apple OS update… can’t use SS any more as it’s been automatically disabled by Apple Mail.

???

2.9.2 not working
Doesn’t work with OS 10.7.5… I just upgraded and mail now disables the plugin automatically.

2.9.2 not working
doesn’t work with latest OS update to 10.7.5

If you’re using a pre-release of Mac OS X 10.7.5, please contact me via e-mail, and I’ll send you a pre-release version of SpamSieve.

SpamSieve 2.9.3 is now available to support Mac OS X 10.7.5.