C-Command Software Forum

SpamSieve will not move messagages automatically

SpamSieve will move messages with much accuracy if I apply the rule manually. It is not doing it automatically when messages come in - except maybe 1 out of 20, for example.

It has always worked well for me. I recently bought a MacBook Pro - it is the one causing this problem.

I have already reinstalled the scripts - I have upgraded to 2.6.3 - I have one rule matching the instructions. “Spam Sieve - Move if Spam” - it is enabled. I ran the “Change Settings” script several times to make sure that it is ok.

(Mac OS X 10.4.10)

  1. Go to Entourage’s Tools menu and select Junk E-mail Protection - DONE
  2. Open the Mailing List Manager, also in the Tools menu, and see if there are any items listed there… - DONE
  3. …and make sure that Synchronize contacts with Address Book and .Mac is checked… - DONE
  4. Choose Install Entourage Scripts from the SpamSieve menu. DONE
  5. Made Rule - UNCHECKED do not apply other rules.

Which version of Entourage do you have?

Meaning that there are no mailing list manager rules?

The instructions don’t say to do that; they show it checked. If you uncheck it, Entourage will run your other rules on spam messages, so that spam messages that were caught get moved out of the Junk E-mail folder (if that’s what your other rules are set to do). Step 6 says:

If you have Entourage rules to filter your non-spam messages, or if you are using an IMAP, Hotmail, or Exchange account, you will need to do a few more things. Drag the SpamSieve rule to the top of the list and then follow the instructions in Two SpamSieve Rules.

11.3.6 is my Entourage Version of 2004.

I have no mailing lists at all.

I thought I had seen a version of the rule with the box unchecked.

I will check it off again and see what happens. Thanks.

You probably did, but it should only be unchecked if you have two SpamSieve rules.

WORKS FINE NOW. THANKS.

PS: I’ve had the software for several years and it’s a beauty!