C-Command Software Forum

Strange Menus

Michael,

Since installing v2.5, Mail’s message menu does not have the ‘training’ commands.

Also, in my Mail’s column, I have a Jumnk folder for each of my accounts, although I turned off "Junk’ in prefs?

What did I screw up now?

Frank

Please try choosing “Install Apple Mail Plug-In” from the SpamSieve menu, and then re-launch Mail.

Do the Junk folders have the special brown icon? Anyway, make sure that it’s really turned off in Mail’s preferences, and then it shouldn’t cause any problems if you have a Junk mailbox.

Half way home.
Michael,

That took care of the SS Menu, but I still have these folders. They’re not labeled with a brown bag icon, just a standard folder. They’re listed:

Thanks again,

Frank

OK, then you can leave them or delete them; it doesn’t matter to SpamSieve.

Voila!
Thanks, Michael.

Frank