C-Command Software Forum

tagging glitch

I’m not sure what I did to cause this, but my new web-page imports are automatically getting tagged with the “note” tag. (It’s not one I’d used before.) I’m unable to delete these tags. (In the tags window, the checked box next to “note” is grayed out.)

Ideas on how to un-tag these (and to prevent auto-tagging)?

Are you importing via the Capture With Options key? If so, please make sure that the Notes field is empty.

For the existing records, to remove the “note” tag you would need to clear the notes in the Info inspector or Batch Change.

Yes, the tag seems to have somehow sneaked in to my “capture with options” template.

I’ve tried deleting it but it re-appears after I close the info inspector. (I.e., it remains visible in the main program window and is there again when I reopen the info window.) ?

I’m not sure why that would be, unless you didn’t delete all of it. Did you try using Batch Change?

It’s strange. When I use the import with options, the “note” tag is not evident in the field–but the tag shows up after I import. This only happens in one of my libraries.

I’m not sure how I could only be partly deleting it (I’ve tried both the info inspector and batch change). I delete the tag in the “tags” field, yet it remains.

It also, as I said, is grayed out when I try to delete it via the tags window, so it can’t be unchecked.

On the bright side, I’m happy to be reminded that there’s a “notes” tag, since I could be using it!

Please make sure that the Notes field is empty.

I’m not saying to delete the tag, but rather the note text. EagleFiler automatically adds the tag back if it detects that there’s note text.

There’s no notes text.

I decided to try transferring the library over to a new one, and wonder about the best way to do that.

I created a new library and simply dragged the contents (in Eaglefiler) over to the new one.

I now have duplicate libraries. (And, I think, duplicate files, right?) Is there a way to double check that everything transferred over? And what is the best way to delete the old files/library? I am leery of losing anything.

That’s odd. Could you send me the State.plist file from inside the .eflibrary package? Or, you could delete this file to reset the Capture With Options metadata.

It’s not clear to me why you’d need to do that, but you can just drag and drop between two EagleFiler windows.

Right. Each library has its own copy of the files.

Click on Records and see how many it says there are.

Close the library in EagleFiler and then delete its folder in the Finder.

Thanks for your patience. If I can fix the original library, maybe I’ll stick with that one. (In the new one, thanks to bad drag and drop technique, I ended up nesting the main “Files” folder inside another with the same name.Perhaps that doesn’t make a difference, but it’s not the usual structure. )

Apologies for the cluelessness, but where do I find the library item you mention (either to delete or send to you)?

Well, you could always rearrange the structure in EagleFiler and then delete the extra (now) empty folder.

Control-click on the .eflibrary file in the Finder and then choose Show Package Contents.

I deleted that item and the rogue-tag problem persists. (And now, as I’ve deleted it, I can’t send it to you.)

I’ve rearranged things satisfactorily in the new library, so maybe I’ll just migrate over to that one permanently.

PS actually the new library is now completely bollixed. I think I’ll stick with the rogue-tag problem … and take a break from this for a while. I’m only making things worse.

Rogue tag issue solved, thanks to Michael. There was a stray blank line in the notes field of the “import with options” window. Deleted it & problem solved.