C-Command Software Forum

Train as Spam no more moving to Spam file

Hello,

prior to Leopard (MAc os X 10.5) when I used train as spam on an email
it would move it to the Spam folder

Not anymore it just stays there in my inbox

Any idea ??

Please make sure that your spam mailbox is called “Spam” (not “SPAM” or “spam”) and that when you choose “SpamSieve - Change Settings” it’s set to move the messages to the “Spam” mailbox.

…when you choose “SpamSieve - Change Settings” it’s set to move the messages to the “Spam” mailbox.

Where is this ? in SpamSieve or Mail ?

Can’t see “change settings” !

thanks

It’s in the Message menu in Mail.

Thank you