C-Command Software Forum

unloaded images

Started to use spamsieve for a little different reason. I really do not get much spam per se- but my inbox was getting inundated with newsletters, notices, news, linked-in, etc. I don’t mind looking at those as time permits- but did not want them clogging up my inbox with actual emails.

So, I am having spamsieve move all the above to a secondary folder- that I can read at my liesure. That is working well.

However, all the emails that are moved to the secondary folder then do not load images (with the message “this message contains unloaded images”). I know I can click on the “load images” button, but would rather skip that step and just have all these remain with images loaded.

Any suggestions on how I can set this?

Thanks

SpamSieve tells Mail not to load the images for spam messages in order to protect you from Web bugs. You can disable this feature by clicking this link.

And how do you undo this ?

I press “this link” which changed my setting, how to I get them back to as they were ?

Thanks

Here are two links to load images and not load images.

Thanks, but I think yoy inversed your links
anyway I succeeded

I think the links are correct. Marking the messages as junk is what prevents the images from loading.