C-Command Software Forum

2.9.47 incompatible with macOS 12.3 (beta)

macOS 12.3 beta deactivates SpamSieve plugin. Will there be an update soon?

Solved with 2.9.48b2.

#closed