C-Command Software Forum

Blacklist .nl

Most of the spam I receive comes from .nl. The manual says to blocklist the country using the “From (address) Ends With” format.

Using “From (address) Ends With .nl” doesn’t block the messages; they continue to show up in my inbox.

I probably receive 20 emails from .nl every day and training as spam doesn’t work either.

Help!

Thanks.

tc

It sounds like there could be a setup problem. It could be that SpamSieve is not even looking at those messages or that they are being accepted because of your Filters settings. Please see this page.

Blocklist .nl
Help still needed

My Blocklist contains an entry in the format provided in the manual: “From (address) Ends With .nl”. This doesn’t block email from this country; I have to manually train each as spam.

There’s no conflicting entry in my Whitelist.

I’ve studied the manual and haven’t found anything that works.

Oh yeah, I’m using SpamSieve 2.9.28 with Apple Mail 10.2 (3259).

I’m sorry. I sent you the wrong link. This is the one that explains how you can check the setup and the log. If you still can’t figure it out, you could send in a diagnostic report.

Thanks for the manual reference. Following the directions, found the SpamSieve rule wasn’t configured correctly. Changed it, tested it with email from .nl and everything worked. Let’s see if it works with new emails.