C-Command Software Forum

C-command emails always go to spam!

Evey email from c-command lands in spam! Pretty ironic. I’ve checked the whitelist, blacklist, and corpus and can’t figure out why they’re being blocked!

If SpamSieve really thought they were spam, the log would say why. However, most likely this is happening because of a server junk filter or a setup problem in Mail. For more information, please see this page.

There is no log entry that I see. I use Airmail, not Apple Mail. I also use Spark as I prefer it. Spark has no spam-filtering capability; I wish Spam Sieve were supported. I use Airmail to filter and to train bad/good. The message referenced came from Hotmail and Junk filtering is turned off, so in Hotmail’s settings, I added forums@c-command.com as a “Safe Sender and Domains” entry. We’ll see if that works. Thanks.

The absence of a log entry probably indicates that the message was moved to Junk before it got to your Mac. As far as I know, there isn’t actually a switch to turn off the Hotmail junk filter, though you could create a rule as described here.


Hotmail shows a checkbox for only allowing email from Safe Senders
and blocking attachments. I have both those off. I also added forums@c-command.com to my Contacts list and saw in the log that it added it, so maybe they will come through now-your reply above did.

Yes, this is what I meant—unchecking those boxes will not fully turn off the Hotmail junk filter. That’s why I recommend creating the rule.

I’m not exactly sure what you are referring to here. SpamSieve does not log what’s added to your Contacts. It does log additions to the whitelist, but I doubt the address would show there since it’s already built into the whitelist. In any case, since there was no log entry saying that SpamSieve predicted the message to be spam, it was not the cause of the problem, so I don’t think there’s anything you need to adjust in SpamSieve.

Yes, of course. I misspoke, what I meant was I saw a log entry that the message was considered good because the sender was in Contacts.

I also used your link to create the rule turning off Spam filtering by moving all messages to Inbox. Thanks for all the help!

1 Like