C-Command Software Forum

Can not capture form Pages, Keynote, Word, Excel

Dear community - I have tried several ways to capture from standard office applications such as pages 5.6.1, word 15.18, excel 15.18 or keynote 6.6.1 with no success. I am getting the following error message:

“NOTHING TO CAPTURE
EagleFiler did not find any items in Pages to capture. Please try bringing a different window to the front before capturing, make sure that the contents of the front window are saved to disk, and/or make sure that something is selected in the front window.”

All the content has been saved to a local disk (SSD). The only applications which allow easy capturing are ‘preview’ and ‘mail’.

I am on OS X 10.11.3.

Any idea is very much appreciated.

… and btw: a great piece of software. Thanks.

Thanks for the report. It looks like all of these apps have made changes to their AppleScript support so that EagleFiler’s capture scripts no longer work. I will let you know when I have updated the scripts. Meanwhile, there are still many other ways to import from those apps into EagleFiler.

Have you tried Finder and Safari?

Thank you Michael for your prompt response.

Finder and Safari are both working like a charm.

This is addressed in the EagleFiler 1.6.8b1 public beta.

Thanks Michael for hanging in there - I am using an App Store version and can not find a way to access the public beta. Any idea how to handle this?

Thanks again.

App Store apps are not allowed to offer updates or betas. You would need to download the direct version before updating to the public beta.

Thanks. It seems to work in MS Word and MS Excel (in the public beta) but not in ‘Pages’. Any idea? Thanks again.

In order to capture from Pages, the document must be saved to disk. If you still can’t get it to work, please contact me via e-mail.

This is fixed in EagleFiler 1.6.8.