C-Command Software Forum

Can't Burn

Keep getting
“Error The disc can’t be burned; it might be incompatible with this disc drive. Please try a different brand of disc, or try burning at a slower speed.
<nil>”

Have you tried those suggestions? What type of disc is this?

Disc is a DVD+R.
I have over 20 discs that Ive burned successfully, using DVD+R’s. Ive tried several brands/variations in the past, and finally found what worked for me, with my Mac. So yes I have, but nothing will burn using DROP DMG.

Are you burning a disk image? Or a folder?

Have you tried burning at 1x?

disc image. no, tried 4x.
I just got this message now through finder:
The disc can’t be burned, because the device failed to calibrate the laser power level for this media.

Burning at 1x might help. If you’re getting the same error when burning with other apps such as the Finder, this is probably not a DropDMG problem. There may be an issue with your drive or the blank disc.

don’t have that option. Only
Write Speeds: 2.4x, 4x, 8x

The available speeds depend on the type of disc you are using. Lower speeds are more reliable, so in this case I would suggest trying 2.4x.

already tried that.
now i get this error.

The error occurred while executing “/DropDMG.app/Contents/Frameworks/MJTFoundation.framework/Versions/A/auth-tool /usr/bin/hdiutil create -fs HFS+J -volname 2010-2012 -srcfolder /Users/jg/Desktop/2010-2012 -format UDRW -layout SPUD /Users/jg/Desktop/2010-2012_temp.dmg -puppetstrings”.

This doesn’t appear to have anything to do with burning. If it recurs, please send some more information via e-mail.

it only happens when trying to burn. That error showed up in details in dropdmg.

How did you initiate the burn? That error looks like DropDMG is trying to create a .dmg file.

several ways. tried dragging/dropping a folder, tried converting a folder to a dmg. doesnt matter.