C-Command Software Forum

Can't delete

i created a folder called import to save files created with ScanSnap scan. The idea was to put all the scans there and then distribute the contents to various folders in my EF database.

The folder shows the icons for a large number of files imported over the past few days. I tried to delete them using the trash can and then empty the trash can. After that, however, the icons still show up in the import folder but appear to be empty files. I tried to delete the entire folder but it won’t delete.

I then deleted the folder in Finder. It no longer appears there but still appears in the EF Import folder.

I scanned another document and ScanSnap could not find the original Import folder, so I created a new one and that worked fine.

How can I get rid of the original Import folder? Have I corrupted my data base?

Many thanks.

Jerry

Which folder was this located in?

Sorry, but I don’t understand. Did you see the records in EagleFiler’s trash can after moving them? When you say that you see the icons in the “import” folder, do you mean that you see them in the Finder or in EagleFiler?

Please tell me what you did, what happened, and what you expected to happen instead.

I thought you were trying to delete the “import” folder. So then what is the “EF Import folder” that it appears in?

Sorry to be so unclear. In order to save scans to EF, I created a folder in my EF database called import and then directed ScanSnap to save the scans there. I then open EF, go to the import folder and drag the items one by one to the appropriate EF folder in the database.

When I opened the EF database today, I saw a bunch of scanned pdfs in the import folder. Since I had previously distributed them to the appropriate folders in my EF database, I highlighted them and clicked on the trash can. Nothing happened. The pdfs remained visible in the import folder. Now, however, when I clicked on one of the pdfs nothing appeared in the Record Viewer window. I also got the missing files error window with each of the pdf’s in it.

I then tried to delete the import folder I created in my EF database. It would not delete.

I simply want to get rid of those items in the import folder and have the import folder work they way it did when first created, the same as other folders I create.

Thanks much.

Jerry

Which trash can? Do you mean the “Delete” button in the toolbar?

This page explains what a Missing File error means.

It sounds like there may have been a file permissions or other disk problem. If so, there may be some useful information in EagleFiler’s log.

At this point, it’s probably easiest to rebuild your library rather than try to get the database and filesystem back in sync for the old one.

Thank you, Michael. I will rebuild the library.

Do you know of any way to batch convert rtf and rtfd files to pdf?

Jerry

Sorry, I do not.

http://hints.macworld.com/article.php?story=20110605113316760