C-Command Software Forum

Can't Import URL

EagleFiler 1.5.10

Doing some research on the web and saving pages to EagleFiler. Had problems saving this URL: http://www.goodhousekeeping.com/product-reviews/appliances/paper-shredder-reviews/staples-spl-txc122a-shredder

From Firefox, first time I pressed the Capture key and got EagleFiler gave error message that it couldn’t capture the URL. Second time I got a dialog about AppleScript being missing from Firefox.

Tried the bookmarklet and nothing happened.

Opened iCab (similar to Safari) and tried the Capture key and EagleFiler gave the error message that it couldn’t capture the URL.

Tried “Import URL” in EagleFiler and it couldn’t capture the URL.

Finally saved the page as a PDF and successfully imported the document.

Just providing this as a form of bug report.

I imported that URL from Safari and from File > Import URLs, and it worked fine. Which version of Mac OS X are you using? Could you e-mail me an error report? Thanks!

It turns out that rammjet had an /etc/hosts file that was preventing the Mac from connecting to certain servers. Safari would silently ignore these errors, but EagleFiler would report them because they indicated that the full Web page hadn’t been archived.