C-Command Software Forum

Catalina 10.15.1

I’m afraid SpamSieve does not work on this osMac 10.15.1 How do I get a refund ?

Many Thanks

JimA1
England, UK

SpamSieve is compatible with macOS 10.15, and already there are almost as many customers using it with 10.15 as with 10.14. What seems to be the issue? Are you having trouble with installation or something else? For the quickest help, please e-mail us a diagnostic report.

SpamSieve is not working with Mail 13.0 in Catalina. It is working fine with Airmail, but the same emails aren’t getting picked up by SS in Mail.

Please check the setup in Mail and/or send in a diagnostic report.