C-Command Software Forum

Column Headings

I did my best, trying to find a query that answered my question, to no avail. Why doesn’t the forum have a search box to enter keywords for questions?

Anyway, I have had no luck in the manual or any other place to find out what the column titles “From” and #^ mean. In the “From” column, I see two different phrases. One is my name and the other is my email address, neither of which has anything at all to do with the file in that row. In the majority of cases, the entry is associated with a Word file, but pdf files are also present. In the #^ column, there are the numbers 1, 2, and 3. Almost all the entries are “1” and I see that I can sort ascending or descending by clicking on the"^" symbol. But what is the purpose of this column?

The search function shows up as a magnifying glass at the top-right of the page for me. Maybe you’ve got a content blocker in your browser if it isn’t showing up for you?

This section of the manual explains each of the columns in the records list.

# is “The number of pages in a PDF, messages in a mailbox, or attachments in a message.”

From is “The sender of a message, author of a document, or domain of a Web page.”

1 Like

Thank you, snptrs. By “search”, I was referring to the forum, not the browser. I wanted to find out if someone else had asked a similar question before posing mine. As for the columns, thanks for that explanation also. I find the manual to be difficult to navigate. I would not have thought to control-click on the column title to get rid of that column or to create a new column, for example. Maybe I’m just used to Excel… or maybe I’m just getting old … :frowning:

It is in the forum rather than in the browser chrome. Please see this screenshot of what it should look like:

and let me know if it isn’t showing up that way for you.

Are you referring to in the app (the Apple Help viewer) or on the Web?

Control-clicking on a column is how I’ve seen most people do it in Excel, too. EagleFiler also has a ▾ menu next to the columns so that there’s a visible indicator if you don’t know that you can Control-click. Were you expecting something in the View menu?

I’m used to a Search box with the magnifying glass next to it, so the icon didn’t really mean much to me. In Excel, I do use control-click, but the menu is different. Instead of check marks next to the options available, there are words: Cut, Copy, Insert, Delete, etc. As to the manual, either one. The manual that can be downloaded from within the program in pdf format or the web version, which is identical to the pdf version.

I’ve been using computers since 1985 and I guess I just don’t like changes in the way I’ve done things in the past. I’m using EagleFiler to help me organize thousands of bits of information I use in writing articles and I find the learning curve pretty steep. I’m getting there, slowly but surely.

I did find that every newspaper article I have clipped from Newspapers.com no longer has an OCR layer. I’ve had to run all of them (thousands) through PDFpen Pro to restore that layer so that they can be searched with EagleFiler. For clippings that are images (they didn’t come from Newspapers.com), I will have to convert them to pdf so that they can then be run through PDFpen Pro.

Thanks for your patient answers to my questions.

I hear you. There isn’t an option in the forum software to show the search box, but perhaps I can figure out a way to make it visible, at least on the top forum page. That said, Apple is moving in this direction as well, with toolbars in Big Sur and Monterey showing only the search icon until it’s clicked.

From my perspective, the PDF is easy to navigate, supporting all the standard features (search, clickable links, named sections, table of contents). I would be interested to know what sort of navigation you were expecting, or more generally how the manual could be improved. I personally like the multi-page HTML help (available in the app using the EagleFiler Help command), as this makes it easier to navigate between sections.

I’m sorry to hear that it’s been steep/slow. If you could, it would be helpful if you could share what confused you that you’ve since figured out, and of course I’m available if you still have unresolved questions.

O.K. Here’s an issue I have with the manual. I created three libraries and then realized that I wanted to combine them, as opening multiple libraries for one purpose (research) seemed awkward. I went to the manual to find out how to merge libraries and read this:

“To combine two libraries, first open both of them in EagleFiler. Drag the Records icon from one library’s source list onto the Records icon in the other library’s source list. This will import the entire contents of the library, including all of the metadata.”

That did not work. What you meant to write was to drag the top level icon, under Records, to the library you want it to be in. Dragging the Records icon from one library to another does not work.

Second issue: Once I moved the library, I then created a new folder in the existing library called Newspapers. Under that, I created a folder called Florida City. Under that, I created folders for years. And under that, I created folders for each month of that year. Moving files from the old library to the new library went smoothly as I moved the contents of each folder to a new folder that I created. But then, I took a “short cut” and created 12 monthly folders so that I could then move the contents of each month into the appropriate month. I labeled them 1 January, 2 February, etc. I moved the contents of January and the folder names went back to Untitled, Untitled 1, Untitled 2, etc. Why?

Third issue: When I moved the files from the old August folder to the new one, I got an error, missing file warning and was not able to move the files.

Sigh …

EagleFiler Screenshot

O.K. Solved that - you have to change the file name in the other window.

That section of the manual really is saying to drag the Records icon, shown here:

Screen Shot 2021-06-13 at 12.51.04 PM

I just tested that, and it worked correctly. (Your can also drag a subfolder, but that will only copy of the contents of that subfolder.) If it’s not working for you, please write to support and describe what you did (dragged from where to where) and what happened.

Folder names shouldn’t revert unless you are using Undo, but perhaps I’m not understanding exactly what you did here. Is there a consistent series of steps that you can follow with a new test library that always causes this unexpected behavior? Do you have two windows open for the same library? Or were you expecting that renaming in one library would cause them to rename in the other? (Libraries each maintain separate copies.)

Again, is there a consistent series of steps that causes this? Perhaps there’s a bug. Or perhaps you are moving/renaming something using another app, which will make EagleFiler lose track of where the files are.