C-Command Software Forum



I am used to closing windows with Cmd-w. I do it in many programmes when I am finished reading a particular document. It is automatic with me.

When the main window of Eaglefiler is open and I finish reading what I want, I automatically type cmd-w. This closes the window, but to reopen it takes a lot of time.

Can I disable cmd-w in Eaglefiler or is there another solution.



You could change the shortcut to something that you won’t accidentally type.