C-Command Software Forum

Could 2.9.9 have made my Eudora incapable of sending mail?

Somehow, Eudora suddenly stopped sending mail as of Wednesday. (Yes, I’m one of those people who never wants to give up 10.6.8, my PPC G5, or Eudora.) I’ve tried a couple of different SMTP servers, and I’ve also verified that Apple Mail still can send, so it’s not a system wide or router issue as far as I can see. This seems to have happened after I let SpamSieve self-update as far as I can remember.

I don’t think this is related to SpamSieve because it doesn’t hook into Eudora in a way that could affect sending. Also, SpamSieve’s plug-in for Eudora hasn’t changed in years (since Eudora hasn’t either). Eudora no longer runs on my current Mac, but as I recall you can use the Esoteric Settings plug-in to turn on more detailed logging. Hopefully that will give you some clues as to what’s causing this. It may be that the SMTP settings are not quite right, or that your servers are requiring slightly different security support.

Well, it’s not the settings because they haven’t changed in Mail and it is still sending, plus I’ve tried an alternate smtp server in Eudora and it doesn’t work either. I’ve also been able to PING the server/port combination. `The error is simply that the server is not responding. It is as if port 25 is blocked… but only for Eudora. I only wonder about the upgrade because I can’t think of anything else that happened around then. Is there any trick to downgrading, just to test it? Where can I find a previous version?

Are you sure Mail is actually using port 25? Most servers use secure connections now.

Old versions of Spamsieve are available here. Or you could try temporarily removing SpamSieve’s Eudora plug-in.

Ah, removing the plug-in was easy enough, but gave me no change in behavior. So, I guess it’s not the SpamSieve upgrade, anyway. Even weirder, though, I just realized Eudora is also unable to reach that account’s pop-server to receive mail.