C-Command Software Forum

dragging urls not working in firefox

dragging url’s has been my preferred method of importing web pages since i moved from safari to firefox. suddenly today it’s not working–the url text alone is imported as a text file.

i don’t see an esoteric preference related to this. how to restore this function?

(i updated eaglefiler this week but the old method worked post-update, at least for a while.)

It seems to be working fine for me. Which versions of Mac OS X, EagleFiler, and Firefox are you using? Which page are you viewing? Where are you dragging from and to?

Firefox 7.0.1 (also a recent update)
Eaglefiler 1.5.6
OS X 10.6.8

I drag from the address bar, as always, into whichever folder I want to use. Here are a few sites I’ve tried, but the problem persists for all. (I can work around using the import bookmarklet.)

jhppl.dukejournals.org/content/36/4/763.citation

www.imedicalapps.com/2011/10/80-percent-hospitals-testing-piloting-ipad/

news.harvard.edu/gazette/story/2011/09/data-may-not-compute/

www.poynter.org/category/latest-news/romenesko/

Are you dragging the selected text in the address bar? If the text doesn’t include the URL scheme (e.g. “http://”) it’s going to look like text to EagleFiler rather than a URL. Try dragging the icon instead.

Yes, I’d been dragging text. How is it that I haven’t run into problems before, in years of doing it in my misguided fashion? Well, in any case, the icon method works–many thanks!

I think Firefox used to put the “http://” text in the address bar, so before you were dragging a whole URL.