C-Command Software Forum

EagleFiler and Outlook 2016

I recently upgraded to Outlook 2016 and I get the following error when trying to import messages:

"An error occurred when capturing from Microsoft Outlook:

EagleFiler could not determine what you want it to capture from Outlook. You should either select some messages and make sure that the message list has focus or deselect all messages and make sure that the folder list has focus and a folder is selected."

Does EagleFiler support the new version of Outlook 2016? Or is there an issue with my configuration?

It’s working for me with Outlook 2016. Did you try selecting some messages in the list before pressing the capture key?

Yes, I tried multiple times and got the same error. I did a reboot and went ahead and uninstalled the old version of Outlook since I was no longer using it. Now, it looks like the capture is working great for me.

Hmm, I’m not sure why that helped since I also have the old version of Outlook installed. But I’m glad it’s working for you. Thanks for the follow-up.