C-Command Software Forum

Fail on import of Mail inbox

Selected an inbox file to import from ~/Library/Mail/V2 (screenshot attached) (after deactivating account in Mail Preferences so mail activity flag doesn’t trip). Import stalls quickly at message 4 of 65,360 estimating thousands of hours to complete. Presume this behavior is associated with the error of a missing ‘.mboxCache.plist’ file (error message screenshot attached).

I’m puzzled that other Gmail accounts (with much smaller message counts) imported without issues, and note that this email account (hosted by Gmail) is my prime account and performs well in Apple Mail.

Would appreciate observations on where to look to correct, as would like to offload Mail from handling this large account and safely archive messages in EF.

Thanks!

Tareck
Thuwal, Saudi Arabia

Library Mail 11May14.pdf (125 KB)

EagleFilerScreenSnapz001.pdf (48.8 KB)

EagleFilerScreenSnapz002.pdf (24.3 KB)

EagleFilerScreenSnapz003.pdf (26.1 KB)

Additional info
As an experiment selected the latest 10 messages in this account inbox and used my defined hot-key (F19) to capture these 10 mesages from Mail. EF activity monitor shows “Stanford email: Importing files” with the message “Estimating time remaining” without any time indication after several minutes of chewing on 10 messages. So seems there is something unappetizing about this mailbox from EF’s perspective…

Tareck

additional info #2 (should be have with first observation)
All observations using EF 1.6.1 under OS 10.9.2 on MacBook Pro…

[/QUOTE][QUOTE=trelass;16353]Selected an inbox file to import from ~/Library/Mail/V2 (screenshot attached) (after deactivating account in Mail Preferences so mail activity flag doesn’t trip). Import stalls quickly at message 4 of 65,360 estimating thousands of hours to complete. Presume this behavior is associated with the error of a missing ‘.mboxCache.plist’ file (error message screenshot attached).

Are you sure that you imported the “INBOX.mbox”? It looks like you dragged and dropped the whole “IMAP” folder. Please try dragging and dropping the “.mbox” files instead.

If you continue to get stalls, please send in a sample report.

success!
PEBCAK - you were correct, I was incorrectly importing the IMAP folder versus just the INBOX.mbox - working as expected now. Thanks for the correction!

Regards,
Tareck