C-Command Software Forum

getting junk mail from my own address...

SpamSieve does a great job of catching most of my junk mail! Every once in a while one sneaks through…but with getting 800 or so a day I’d say that’s pretty good! :slight_smile:

However…the main ones that get through are from my own email address. Is there a way to get spamsieve to recognize these messages? I do occasionally send messages to myself…so I can’t block it completely…thank you in advance!

Yes, please see this thread.

I didn’t look that far back. Thank you! I’ll try that!

Also, please see the FAQ (and this page in particular) as it answers many common questions.

Hi Michael. Thank you for the tip. The settings worked on my computer…however, they’re not working on my boss’s. He is still getting the junk mail from his own address.

This is what I have done so far:

  • excluded his address
  • updated the “me” card
  • checked the statistics (all are where they should be)
  • trained several of these messages as spam
  • re-installed the entourage scripts

Does SpamSieve’s log say that those messages were “Predicted: Good”? If so, what is the “Reason” given?

I checked the log and none of the messages show up. The post says to check the setup…but I think I’ve done all of that.

They don’t show up at all, or they don’t show up as “Predicted: Good”? If the latter, then it’s very likely that the problem is with the Entourage setup. Have you done all those steps? What happened?

Okay…let me see if I can explain this. The Do not apply rules to list messages box was checked. When we unchecked it…it says the list address is empty.

Thank you for being patient with me. :slight_smile: Is this where the white list or block list should be? If I need to set it up…what to I need to add to this list?

Where does it say that? Is this mailing list manager rule necessary, or can you just delete it?

No, the whitelist and blocklist are setup within SpamSieve.

It says to do this here…number 3.

I mean, where in Entourage does it say “the list address is empty”? Can you post a screenshot?

Oh…sorry. Let me see if I can get one for you.

How’s this?

The error is not because you unchecked Do not apply rules to list messages, but rather because you’re trying to create a rule without entering all the required information.

The instructions for checking the setup don’t say to create a mailing list manager rule. They say that for each rule that you already have, make sure Do not apply rules to list messages is unchecked.

In summary, you don’t have any mailing list manager rules, so you don’t have to worry about any of this. The problem is likely elsewhere in the Entourage setup, e.g. with the Rules window.

Thank you for explaining that to me. :slight_smile:

He just received a message that SS caught…I’m not sure what I did…but it seems to be working! Thank you again for your help!