C-Command Software Forum

Import from mail failure

Hi
brilliant software!
On one machine no problems, nowdoing some testing on my work machine.
Attempted to import from mail inbox using key F1, and get the following error message:
EagleFiler does not support capturing from Overflow. You can contact <eaglefiler@c-command.com> to ask that it be supported or add capture support yourself by creating an appropriate script file at:

/Users/ian/Library/Application Support/EagleFiler/Capture Scripts/com.stuntsoftware.Overflow.applescript

Then attempted to import from a folder in mail with identical results. This worked fine on my home machine, so can you give me a pointer to nail the problem?
Thanks - Ian

Sorry to reply to my own post, but determined that coming out of overflow solved the problem.
If i have enough energy I’ll investigate overflow, but i am not actively using it so its no great loss.
Ian

Usually this kind of problem happens if some other utility is also using F1 for something, and it changes the frontmost application before EagleFiler can complete the capture. In this situation, you can try to determine which utility is interfering, or change the capture key in EagleFiler’s preferences.