C-Command Software Forum

Importing Together notes with all the tags?

Hi,

I’d very much like to switch from Together to EagleFiler. Together’s development became a little static in my opinion. I’d like to be able to handle multiple libraries and most of all I’d like to have OpenMeta tag support. So EagleFiler it is.

There is one major obstacle in my transition though. How do I get all the tags I attached to my Together notes over to EagleFiler? Is there a way to get EagleFiler to automatically read and convert them to OpenMeta? While trying a few test imports it didn’t seem to do this. Am I overlooking something? I really don’t want to retag hundreds of files.

Did you try selecting the files in Together and pressing EagleFiler’s capture key? I was under the impression that that worked.

No, I didn’t. Tried this just now and it works like a charm. Thanks, Michael.

But this leads to another question: I have a tag “!” (just an exclamation mark) that I use not only in Together, but also in OpenMeta capable apps like Leap and DefaultFolderX. The Problem is EagleFiler doesn’t seem to like that tag at all. It doesn’t get converted and I can’t enter it directly. Is there a way around this? If not, please consider this a feature request.

EagleFiler currently does not allow the “!” character in tag names. I will add that as a feature request. Regardless, this may be somewhat inconvenient for you when searching because “!” has special meaning in searches.

EagleFiler 1.5 adds support for tags with ! in the name.