C-Command Software Forum

Incompatible Plug-In Disabled

MasOS 10.15.1
Mail 13.0
SpamSieve 2.9.38

The other references were quite old, so I figured I would start a new thread. How do I solve this?

SpamSieve 2.9.38 (and 2.9.37) is compatible with macOS 10.15.1, so you shouldn’t normally get the “Incompatible Plug-In” error from Mail. It may help to simply choose Install Apple Mail Plug-In from the SpamSieve menu and restart your Mac. Aside from installing the plug-in file, SpamSieve will fix up a bunch of file permissions and other little things that might be wrong on your Mac.

You could also try removing old versions of other Mail plug-ins, as sometimes having one old one installed will make Mail complain about other plug-ins that are up-to-date.

@Michael_Tsai - thanks. Installing the Plug-In from the SpamSieve menu worked.