C-Command Software Forum

Incompatible Plug-ins Disabled

Running MacBook Pro
OS 10.6.5
Mail 4.4 (1082)
SpamSieve 2.8.4

I keep getting this message.

Incompatible Plug-ins Disabled
Mail has disabled the following plug-ins:

SpamSieve

Contact the makers of these plug-ins for versions that are compatible with Mail 4.4 and Message 4.4.

No matter what I do, it seems to disable the plug-in. Any suggestions?

Thanks,
Patrick

The problem was that Xslimmer had been used, and it damaged SpamSieve’s plug-in so that Mail couldn’t load it. The solution is to download a fresh copy of SpamSieve and choose “Install Apple Mail Plug-In” from the SpamSieve menu.