C-Command Software Forum

Indexing and File Open Questions

I’m a newbie to Eagle Filer, so pardon my ignorance. Two questions:

  1. When I open EagleFiler, I do not have the option to open a particular library via the File > Open Library drop down menu - no libraries are listed. However, the Drop Pad box at the lower right corner of my screen has that option. Why?

  2. I wanted to index text in pdf newspaper clippings so I ran one clipping through an OCR program with no effect. I then took another file, which was a jpg, converted it to pdf via an online service and then ran OCR on it, too. Neither file shows up in EagleFiler when I enter a keyword that is in the file. The only files EagleFiler finds are the files that existed before I imported this new file. Reindexing produces no results and Importing again gives me the message that the file is a duplicate and won’t be added. Where is this file and why doesn’t it appear in the keyword search results?

Welcome! And there is nothing to pardon—these are great questions.

The two lists of recent libraries should match (unless you’ve manually added favorites to the Drop Pad) because they both come from the same system-maintained list of recent documents. Do you see the recent libraries in the Dock menu? Does it help to clear the Open Recent menu, restart your Mac, or increase the number of recent items in System Preferences ‣ General?

It sounds to me like maybe the OCR didn’t actually work. Otherwise the file wouldn’t be identical to the original that you had first imported. Have you tried opening the PDF file in Preview and searching for the text to see if it was saved into the file?

You can click the Reveal in Library button in the Errors window to show the copy of the file that’s already in the library.