C-Command Software Forum

Issue with ToothFairy recording global hotkey

Hello! I am a new adopter trying to solve an issue where I need my bluetooth magic trackpad 2 to sync between 2 MacBooks. I read about someone using ToothFairy app to solve this issue. Some background:
I am using Mac os X 10.15.7
I am using K1 Keychron keyboard as keyboard input connected via USB directly.

I am having difficulty setting the global hotkey to connect / disconnect my trackpad. The keys I select doesnt seem to stick. I have tried using various key combinations, the only keys that even register on the input box within the app window is shift + fn. However, even those keys do not remain selected as seen in this video HERE

I have tried using the above key combination after I quit and can confirm that the hotkey does not work.

Any ideas what I am doing wrong?

Kind Regards!
Randoramma

The button temporarily shows the modifier keys that you are currently pressing, while you have them down. But in order to actually set a shortcut you need to press a valid complete combination, i.e. modifier key (including Command or Control) plus a letter or symbol. Or you can press one of the “F#” keys (with or without a modifier). For example, I use F13 for my mouse.

Yes,that worked thanks… I have a keychron keyboard… with an “Insert” key that I never use… I guess I was hoping to use that as the hotkey… maybe I can remap my chosen hotkey combination to the insert key somehow…:thinking:

Anyhow you have answered my question, thanks!

Yes, or it might work to add a modifier key like Control-Insert.