C-Command Software Forum

Keeps asking for account password!

While using Leopard my mail application worked fine. After installing Spamsieve, it continues to ask me for my account password. It doesn’t do this every time I retrieve my email, but often enough to be annoying. The new update has not corrected the problem. This is the message I get, “The POP server “incoming.verizon.net” rejected the password for user…”.

Any suggestions?

P.S. I have the latest version of Leopard and can still retrieve email.

SpamSieve doesn’t need your account password, and it doesn’t ask Mail to do anything that would require the password. So I think it’s either a coincidence that this started around the time you installed SpamSieve, or else installing SpamSieve had the side effect of enabling another Mail plug-in that you had installed in one of the folders:

/Library/Mail/Bundles
/Users/<username>/Library/Mail/Bundles

Which files do you see in those folders?

Michael Tsai

I see /Users/<username>/Library/Mail/Bundles/SpamSievemailbundle
also /Library/Mail/AccountTypes

That looks normal, so I suspect you’re simply running into this bug in Mail.

Thanks

Thanks for the article. I’ll try the solution suggested and post if it does not work.

Didn’t work.
I’ve tried the above suggestion and it did not work.

Yes, I think the workaround doesn’t work for most people, unfortunately. Please tell Apple that you want the bug fixed.