C-Command Software Forum

Known Issues With SpamSieve

Unless otherwise noted, SpamSieve is thought to be fully compatible with macOS 10.7 through the latest release version of macOS. If you are using a public beta version of macOS, you should use the current public beta version of SpamSieve. The SpamSieve Support page has a list of any serious bugs or incompatibilities that are known to exist in the current version of SpamSieve. Please check this list and try its suggested remedies before posting about any of these issues in the forum.