C-Command Software Forum

Large Image Creation Fails on Drobo

I am using DropDMG 3.5.10 on macOS 10.15.4.

Trying to create a 50gb compressed image of a folder on my Drobo which has about 67gb worth of emails.

Each attempt fails and I receive this error message:
Error hdiutil: create failed - Operation timed out

At the end of the process I receive this response requested message from DropDMG

The disk you inserted was not readable by this computer.

Buttons: Initialize Ignore Eject

To ensure no other problems I choose ignore.

In preferences I did turn on Always run with root access but the check box does not remain checked.

I have successfully created smaller compressed images.

Any idea what’s going on?

Is the destination folder on the Drobo, too?

This is probably from macOS, not DropDMG. Does it say the name of the disk?

Are you using the Mac App Store version of DropDMG?

Do smaller subsets from that same folder work?

Michael

No name for the disk. That’s one reason why I select ignore. I am afraid it might affect my drobo disk.

Mac App Store Version. I am going to try the suggested terminal commands provided in the manual. Will let you know.

I will try and let you know.

Thanks.

I was able to create the image with the following changes:

Executing the terminal commands regarding root access.
Changing the image destination to another drive instead of the drobo.
This worked.

I then tried once more to do the same with the image destination on the drobo.
Failed as before.

So moving the image destination to another drive is a an ok work around.
Thanks.

Thanks for the follow-up. It sounds like a Drobo issue. Maybe it’s taking too long to respond and macOS is giving up. Or perhaps there wasn’t enough free space on that volume. Are you able to create smaller disk images on the Drobo?