C-Command Software Forum

Latest Big Sur update (11.4) issue

After updating to 11.4, Spam Sieve has been tagged as incompatible and set aside. Anyone else run into this? If so, does Spam Sieve usually respond to this in a timely fashion.

SpamSieve 2.9.43 is already compatible with macOS 11.4, however there is a macOS bug that can sometimes make Mail incorrectly report that a plug-in is incompatible. To get it working, you’ll need to reset Mail’s private plug-ins folder.

Hm, resetting the Mail’s private plug-in folder doesn’t seem to work for me. The issue is only affecting SpamSieve too, the GPG plugin popped back on just fine after the reset.

Are you getting the “Incompatible Plug-ins Disabled” error message from Mail? If so, right after you get the error message, please use the Save Diagnostic Report command in the Help menu and send me the report file, as described here.

Hi Michael
Exactly the same happened when I updated my desktop to 11.4

Same problem here. I’m running it on a late 2015 iMac.

Same here. I’m running a 2017 iMac.

To anyone seeing this issue, please:

  1. Reset Mail’s private plug-ins folder.

  2. Enable the plug-in in Mail.

  3. If you continue to get an error message, write down what it says and send it in along with a diagnostic report.

1 Like