C-Command Software Forum

Mail disables 2.8.4 after plug in install

Using 10.6.7.

With Mac OS X 10.6.7 you need SpamSieve 2.8.5 or later.