C-Command Software Forum

make Skim the default for pdf's (not for Michael)

I’m hoping someone else can answer this, as it must be simple. I like to make Skim the default program for opening pdf’s while I’m using EF and taking notes.

The instructions for doing this – which I’ve followed successfully before – say to click on a pdf file, hit “get info,” change the “open with” option to Skim, and click the box to make that choice the default for all similar files.

However, I’m not getting a “open with” option in my info window anymore. These are the categories I see: “spotlight comments,” “general,” “more info”, “name and extension,” “preview,” and “sharing and permissions.”

What am I doing wrong that I can’t see “open with”?

I have no idea why your Info window doesn’t have “Open with,” but perhaps you could use another application such as Path Finder to access that functionality.

skim
Yes, strange … once I rebooted this morning that option was back in the “info” box.