C-Command Software Forum

Merge Mailboxes Command Grayed Out

Hello,

I’m a newbie to this forum. I have a mac running the latest edition of EagleFiler. This mac is running Yosemite, though I’m about to transfer the files to a new machine running El Capitan. I archived my mailboxes a few years ago, and haven’t revisited EagleFiler. I just archived my messages again. I tried to follow the instructions in the manual for merging the same mailboxes back together. But when I try, the merge mailboxes command is grayed out.

In more detail, in the left pane of the EagleFiler window there is something called records. Underneath that is a folder called V2. All my mailboxes are indented as sub-folders of that. What I tried to do was to shift-click multiple versions of the same mailbox on the left side pane, and then sort by title in the right pane. When I do that, I do see multiple copies of outbox, inbox, tasks, etc. I tried going to the Record menu and choosing Merge mailboxes, but it’s grayed out. So, then I tried selecting particular items in the right pane, for example the two Outbox.mbox files, and choosing Merge mailboxes, but again, it’s grayed out.

Any suggestions?

Thanks,
Sam

Did you use one of the methods described here? If so, which one?

The Merge Mailboxes requires that you select more than one mailbox at a time (in either the source list or records list) and that only mailboxes are selected (not folders or other types of files).

If you are seeing folder icons rather than mailbox icons, that’s the problem. Folders are not mailboxes and so cannot be merged. If you need further assistance, perhaps it would help to post or e-mail a screenshot of what you have selected.