C-Command Software Forum

Network Account issues

I have a user with a network account, i.e their home folder is stored on the server and accessed via the network.

When I launch their ‘Mail’ application SpamSieve launches, but displays the ‘Welcome to SpamSieve’ message despite the fact that I have already done all set up steps such as installing the plugin and registering, creating rules etc. When I chose to install the plugin again (from the SpamSieve menu) a message came up saying that it couldn’t create the ‘bundle’ and directed me to add it manually to the ~/Library/Mail/Bundles folder. It was already there but I added it anyway, overwriting the original.

However, this hasn’t solved it. What am I doing wrong, or is this an unsupported configuration?

Thanks

Did you train it with both good and spam messages?

Do you see the SpamSieve commands in the Message menu?

Hi Michael and thanks for replying so quickly.

I had not trained SpamSieve at all, as this is a new staff member so they have not had any mail yet.

I logged out the user and logged them back in again. Now when I launch Mail the SpamSieve commands are not in the message menu, although the bundle still exists in ~/Library/Mail/Bundles

I’ve trained SpamSieve with a couple of ‘good’ emails (haven’t had any spam yet), and on logging out / in again it launches when I start Mail, but I still get the ‘Welcome to SpamSieve’ message and the help pages.

SpamSieve launching with Mail seems to indicate that the bundle is loaded, yet you said that you don’t see the commands in the Message menu. Do you see any errors from Mail or SpamSieve’s plug-in in the All Messages section of the Console application?

I’ve shut down the machine now (it’s administered remotely) so will need to wait until tomorrow to check the logs.

Thanks