C-Command Software Forum

New customer and cannot get started

2011 iMac, updated last week from Yosemite to El Capitan.
Today purchased SpamSieve for first time.
Ran the dmg and dragged the app into the Applications folder.
Ejected the dmg.
Launched SpamSieve from the Applications folder.
Most of the commands in the SpamSieve dropdown folder are greyed out, including “Install Apple Mail Plug-in”.
Stuck at this point. Tried rebooting. Tried with Apple Mail shut down and launched. Looked through the manual and c-command Support pages.
Thanks.

This is probably because there’s a dialog window on screen that’s asking you to click a button. SpamSieve itself never disables the menu commands that you’re referring to.

This is what I see when I launch SpamSieve (newbie to SS)
iMac 2011, El Capitan updated from Yosemite. (Most options greyed out).

SpamSieve problem.png

I knew this would be a doh moment. I had not clicked “OK” on the window that said it would stay open until setup was complete. Clicked OK and got the menus back. Doh!