C-Command Software Forum

Not obeying rules

I’ve been adding rules to my SpamSieve Blocklist.
Examples:
From (address) ends with .at
From (address) ends with .cc
From (address) ends with .co
From (address) ends with .me
From (address) ends with .mobi

These addresses STILL get through. Why?

BTW, SpamSieve worked VERY well until Mavericks and the latest version of SpamSieve

If a lot of spam is in your inbox, it’s usually a sign that something isn’t set up properly (rather than that SpamSieve is letting the spam through). That sounds like what’s happening here. If you have blocklist rules that you are sure should be matching the messages, but they aren’t, the problem is likely that SpamSieve is not even looking at the messages. Please see Why is SpamSieve not catching my spam?. Once you fix the setup, the blocklist rules will work, though at that point you probably won’t need them.

odd, no SpamSieve Rule
Can I manually add the SpamSieve Rule to Apple Mail Rule Preferences? If so what should it look like? Or is there another method?

Thanks

Yes, that’s what you’re supposed to do. Please see Step 3.

Thank you and sorry…
Everything is looking good now. I don’t know WHY I couldn’t find what I needed especially since I had an older version working fine.

Thanks for your patience!