C-Command Software Forum

Outlook 2011 & Exchange Server issues

Hello,

I was curious to know what to check and where to look for email messages that seem to have gone completely missing? I have had emails disappear out of my inbox, but that do not appear in the spam folder (some mail is being correctly sent to spam).

Thanks, any help would be appreciated.

-Rob

The SpamSieve rule in Outlook will only move the messages to the folder that you selected in the “SpamSieve - Move Messages” rule. When you train a message as spam, it will move to the junk mailbox that’s selected in Outlook’s preferences for that account. It is also possible that another computer moved the message to a local folder, so that it is no longer accessible from your Mac.

It just happened again. I saw an email appear in my inbox for literally 2 seconds, then it was gone. I immediately checked the spam folder (the only one & on the server as a server folder) and the message was not there. It is like it vanishes.

There are no other devices connected to this exchange account, just this Mac and this copy of Outlook 2011.

What can the logs reveal as to where this message actually goes?

I since stand somewhat corrected. There is another spam folder, and the rule in SpamSieve was moving it to a local junk folder I did not know existed. I changed the rule to move them to the server junk folder, and I also exposed the local junk folder just to see if anything else gets snagged there:

(1) How do I store mail offline if my Exchange mailbox gets full?](http://www.officeformachelp.com/outlook/faqs/faqs-2/#hideOnMyComputerFolders)

Outlook has a new feature, which many Exchange users have wanted for a long time: the ability to hide “On My Computer”. By default, if the first and only account you create in Outlook is an Exchange account then this new feature is enabled. You can disable it by going to Outlook menu –> Preferences… –> Personal Settings –> General and deselecting the option Hide On My Computer folders.

If you are having trouble creating a folder under “On My Computer”, uncheck “Group folders” in Outlook’s General preferences. See this article Basics: Folders On My Computer for more info.

I hope this helps someone else in the future. The default in outlook is to hide the local folders when connected to an Exchange server. A change in the settings above exposes the local folders, including the junk folder I did not know was there.

-Rob