C-Command Software Forum

problem installing SpamSieve plug-in on Postbox 4.01

When I try to open the SpamSieve plug-in for Postbox 4.01, a dialogue box opens that says there is no application set to open the plug in. When I try with the SpamSieve application, nothing happens. When try with Postbox, nothing happens either. I have OS X 10.10.3 on my iMac. SpamSieve works really well on my Macbook air. any recommendations??

Please see Step 3. You are supposed to use the Install Add-on From Fileā€¦ command, rather than opening the plug-in directly.