C-Command Software Forum

Problem with user set in French

Hello,

the secondary user on my Mac is set up in French language
SpamSieve does not seem to recognize the folder “Indésirables” which is the translation for the folder “Junk”

It will create a foldeer called “Indésirables” on the local “On my Mac”
instead of moving the spammed emails to “Indésirables” in my iCloud account ( server )

it is set up to file spam on the sever, in “indésirables”
Mail rules is set to “Indésirables” --iCloud

but it keeps creaton a “indésirables” folder On my Mac

If I revert to English, it works fine

any suggestions ?

The Mail rule should move the messages to the exact mailbox that you selected in the rule. Is your question about the “Train as Spam” command? If you want it to use a mailbox on the server, you need to tell it that using the Change Settings command (the second question).

Well I did, used Change settings
and my Mail rule was showing the correct folder ( Indésirables on iCloud )

With the user in ENglish, all goes fine…it moves “train as spam” to Junk-iCloud

I’ll revert to French to see if it works OK and will advise you

Are you saying that if you have Change Settings set to “Indésirables” and are running in English, the messages go to the Junk mailbox (which is actually displayed as “Junk”)?

But if you are running in French the mailbox is displayed as “Indésirables” and the messages don’t go there?

No, In English I chane the Mail rule to “Junk” - iCloud
and I change the word in “Change settings” to Junk instead of indésirable

And I just reverted to French, and Spams move to the correct folder… Junk - iCloud
so it works OK after setting in English and reverting to French

Could it be the “é” in Indésirable that Mail rule just does not grab correctly and makes it create a folder Indésirable on “On my Mac”
well it should not be as it is a dropdown menu

anyway all works fine now