C-Command Software Forum

Question, or maybe a feature request: disable the "Mail is busy" warning

When I am in my office, our firewall won’t let Mail.app access Gmail, so Mail is constantly “busy” because it is waiting for its attempt to check my gmail. This doesn’t cause Mail any issues, so I’ve never worried about it. However, I’ve recently started capturing more email into an EagleFiler database, but I get the “Mail is Busy” dialog just about every time I capture. Is it possible to disable that warning, or override it somehow in the capture? I could disable Mail from checking my gmail, but that’s an annoyance I’d have to do every day, and I would inevitably forget to turn it back on again when I am no longer in the office.

I will look into adding a setting to disable that warning. I think that would make sense in your particular situation, so long as you are cognizant of checking the Activity window to make sure Mail is not doing anything else when you are trying to capture into EagleFiler.

With EagleFiler 1.6.2, you can suppress the warning by clicking this link.

This is great, thank you!